Skip to content

PHP-FPM Version 70 failed to start [Çözümü]

Slaweally
SlaweallyYönetici
2022-10-03 23:50:46 72 views 1
[ATTACH type="full" align="left" width="199px"]16[/ATTACH]

Merhabalar, Whm cPanelde PHP-FPM Version 70 failed to start hatası aldığınızda sunucudaki siteler açılmayacaktır neyse konuyu yalandan yere uzatmaya gerek yok 😀

Çözümü çok basit sadece SSH ile sunucuya bağlanıp aşağıdaki komutu uygulayın;

/scripts/php_fpm_config --check


Şimdi size sıkıntılı olan siteyi verecek;

User kombicom Domain sub.website.com PHP Version ea-php70

    Conf File /opt/cpanel/ea-php70/root/etc/php-fpm.d/sub.website.com.conf

    YAML File /var/cpanel/userdata/kombicom/sub.website.com.php-fpm.yaml

        Socket 😖uccess: 😕opt/cpanel/ea-php70/root/usr/var/run/php-fpm/6aaa15e88c8c47055eef89924662b54e5d993660.sock:

        Status is Good MTIME CORRECT


Buna benzer bir çıktı alacaksınız burada ki sub.website.com.conf dosyasının yedeğini indirip sildiğinizde sorun çözülecektir. bu sorun yeni site oluşturduğunuzda karşınıza çıkar zaten dolayısıyla ilgili siteyi sunucudan tamamen silip ardından bu ayar dosyasını sub.website.com.conf silin ardından php-fpm yeniden başlatın sorun çözülmüş olacaktır.
Yazdığımız şeyler bizi temsil eder, Efendilik iyidir.